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Section 1: Introduction

The purpose of this manual is to help users setup the DakStats® Web-Sync® service for reporting
scores and stats online

This manual includes the following main sections:

Introduction covers basic information about the program and this manual.

DakStats Installation & Registration , DakStats Setup, Web-Syncing, Webcast Feature,
Web-Sync Team Admin Pages, Web-Sync Tournaments, and Troubleshooting
Common Problems explain how to control and configure the application.

1 Contact Information offers details about where to go and who to contact for help.

1 Appendix contains supplemental infor mation about or for the application.

f
f

Daktronics identifies manuals by an ED or DD number located on the cover page. Any other
documents referenced in this manual will be identified by the ED/DD number. For example, this
manual would be referred to as DD1670479

This manual assumes previous knowledge of creating new seasons, teams and rosters, as well as
creating and opening new games, and entering plays in DakStats. For general program installation
and operation instructions, refer to the appropriate sport manual.

1.1

1.2

System Overview

A DakStats application with the Web-Sync process creats a centralized location for league
statistics while reducing the amount of time it takes to compile and distribute statistics to the
national office, other coaches, and themedia. The Web-Sync service automates the collection
and distribution of player, team and league statistics by allowi ng the user to quickly report
statistics. Statistics can either be entered directly into the DakStatsprogram or imported from
XML game fil es provided from third -party statistics software.

Statistical Updates

Upon the completion of a successful Web-Sync, game statistics on the site update
immediately . Season cumulative statistics and rankings do not update until 3 a.m. CST
during a nightly p rocessto tabulate and calculate the statistics.

Updated Immediately
The following portions of the Web -Sync site are updatedright after a successful Web-Sync:

1 Box Scores
1 Game Score
 Team Win/ Loss Record

Updated at 3 a.m. CST

The following portions of the Web-Sync site are updated at 3 a.m. CSTollowing a successful
Web-Sync:

Conference Leaders
National Leaders
Player Cumulatives
Team Cumulatives
Player Career Statistics

=A =4 -4 -4 -4
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1.3 Software Conventions

This manual contains the following software conventions and t erminology:

Bold Indicates an item that requires direct action, such as clicking, pressing,
selecting or formatting.

Italics Indicates onscreen text or labels that are not clickable.

Bold Italics Used to reference items within the manual, such as figures or sections, as
well as other documents and important notes.

[X] Represents a keyboard key that needs to be pressed.

0 Qu ot e s| Text or commands that may be typed. Quotes also indicate folder names.

Click Press and release the left mouse button.

Doubl e-click Press and release the left mouse button twice.

Right-click Press and release the right mouse button.

Select Highlight or mark, such as by placing a check mark P in a nearby box;
clicking will not necessarily perform an action.

> Followed by (ex. File > Open).

2 Introduction



Section 2: DakStats Installation & Registration

2.1 Installation

The Web-Sync service is included with the DakStats installation. The DakStats application can
be installed from either the I nternet or a CD, and it can beinstalled on multiple computers.

1. Open an Internet browser.

2. Type http://www.dakstats.com in the address box. This address takes he user to the
download portion of the DakStats website.

3. Once at theDownloadwebpage, click Click Here next to the appropriate sport to

download the DakStats software.

In the window that appears, click Run.

If another window appears saying that the publish er could not be verifi ed, click Run.

Follow the installation steps as they appear on the screen.

After the installatio n is finished, it is recommended to restart the computer.

No oA

Note: To update a previously downloaded version of DakStats , download the program as
described above When asked to Modify , Repair, or Remove the program, click Repair.

2.2 Running the Software

After d ownloading to a computer, the DakStats application is instantly available for
operation. To run the application, double -click the DakStats icon on the desktop. After
double-clicking the icon, the main application screen will appear.

The software can also ke run by clicking the Start button, followed by All Programs , and
navigatingto t h e 0 D a k $otder,tasd(sdRertiag the appropriate sport.

2.3 Registering the Software

To register the software, open the DakStats application and go to Help > Register. Enter the
user 8s Te aQustdmer Idield anidh dn e u s e-Bydcsgpassvierd in the Password
field (Figure 1). Please contactdakstats@daktronics.comto get this product registration
information if it is not already known or if it is lost .

Register, Baseball ver 4.275 EJ

Unlock / Register DakStats

DAIKETATS If you can not register online, please email your serial number, school name and pertinent
ordet information to dakstats@dakironics.com.

Serial #: BA42545212 ver 4275 Licensed il

If wou are connected to the Intemet:
- enter your Order [d and Password

Feature | Status | - then click Register Onling
V‘ Box Made Entry Unlocked
v Play By Play Enty Unlocked Custamer |d [from email order verification]
VTea gaznn To Date Conferencing Urlocked
<] ' "web Synchronization of Stats Unlocked: Pazzword |
‘web Synchronization of 5taE [NJCAA]  Unlocked
v‘ Import %ML Game File Unlocked @ Reagizter Online
Conference / League HO features Unlocked
V Live \Web-Cast Urlocked
I anual Registration
O, if you have recieved pour registration code:
- enter it below and click Register
Enter Registration Code: B
t'ﬂ Beaister
x Cloze (!) Ermail Support -

Figure 1: Registering the Software
DakStats Installation & Registration 3
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Section 3: DakStats Setup

If already familiar with setting up a DakStatsapplication, refer to Appendix A for a simple checklist of
steps. Otherwise, read through the following four sections to correctly prepare the DakStats program
to be ready for Web-Syncing:

1. Creating Seasors

2. Creating Web-Sync Profile
3. Entering Rosters

4. Entering Schedules

3.1 Creating Seasons

L L New Season E]
Statistics are sorted by games within a season.
Season Title:
1. Inthe DakStats program, go to Configure > Season |2008 Seson
and System Preferences. Default Play Entiy Mode:
2. Click Add (Figure 2). |Play-by-play: Simple mode =
3. Enter aSeasorTitle. Ex 2000Me n 6 s [Balhds k e t| FuesFik
4. Select theDefault Play Entry Mode [RuleshCa i =l
5. Selectthe appropriate Rules File |[:::“Ge”de“ -
6. Select theDefault Gender
Note: As long as Web-Sync is unlocked in the Cancel
software, DakStats will automatically go to the Set : -
Default Teanscreen to setup a Web-Sync profile. Figure 2: Entering Season
Information
3.2 Creating a Web-Sync Profile ———— =
1. Go to Web-Sync > Setup. LA STRTF ddv“m“ﬂ" i
2. Click Add Profile . bl oy o, 0 W et 2 Ao
3. Choosea Leaguelf a particular league does not | [Fsa v semimmmmiion
appear, chooseUpdate League. e
4. Choose the hometeam from the Teams s B
dropdown. If your team does not appear, click | Pomsacviiimos ]
Update Teams. Select Team [team stals to upload]
5. Fillin the Emailfield. l::::i:::[selmmeTeamcunhgwalmn5c.een].ﬂ
6. Choose aProfile Type [1o00
1 Full Web -Sync: This profile type gives the Ema:fsed o contsc teamin caseof s dicrepancy]
user full cont r-Shc of 'Pmmmpe
page, including the ability to add, edit, and S 1 ek 17
delete rosters, games, and statistics. ™ Single Game Webym inted Rosters)
1 Retrieve Only Web -Sync: This profile type B
should only be used to Webcast from a | s vV oo
secondary laptop instead of the main Web-
Sync laptop. Figure 3: Creating a Web-Sync Profile
1 Single Game Web -Sync: This profile is not used unless specified by Daktronics.
1 Tourney Host Web -Sync: This profile type is meant for tournament hosts, often
times third party schools. New games and statistics for those games may be
uploaded, but rosters cannot be edited.
7. Click Save.
8. Click Done.

DakStats Setup 5



3.3 Entering a Schedule

Schedules are used toset up each game that the team will play in a season.lt is also possible

to import XML files to create a schedule.

Note: It is highly recommended t o e nt er ehtieschaedaeaandicemplete a Web-Sync

before the season starts so that fans and mediaan view the full schedule online.

Adding Teams
1. Go to File > New Game .
2. Selecta seasonfrom the DA ESTATS Erszéltat\:?tﬁg‘:eal:sgmg?ttr:g:;lscumpetit\un. Then, select the apprapriate home and wisiting

tearn. Make sure your competition date and start Hre are correct.
Seasomiropdown menu. :

3. Click the Visiting Team Gameg::;::nT;UW SDSU Footbal | EntwMode [Playbyplay Sivplemode |
dropdown. If the team is [ = Date | 7szoms ]
listed, click it. If not, click Wisting Team | - Reed|
Select a New Team (Figure 4). | | teneTen ey =" Reod [

4. Onthe Look Up League ID e %= ot owe " e MR o
window, select aLeagueand Bephen P s vy R el I
then selectthe team(s). s ',"fi“““s‘a‘a PTE— nemisn setou T

ay [ TicketsSoid [ 2 :':::r:i:“:d ::

Note: To selectmore than one State Indoor Stasfum [~

team at a time, hold the [Ctrl] o [ Weahe Mol Suzes |
key while clicking the teams.. Referes | Back ludge |
Umpire | Field Judge |

5. Click Selectand the new Linearen | s ucge |
teams may then be selected o | |
for the Home Teanor the | | NewSeasen | NewTeam Dere |
Visiting Team Figure 4: Adding Teams & Creating Games

Creating Games

1. Goto File > New Game, and fill in the following information:
9 Season
f Visiting Team
9 Home Team
f Game Type
q Start Time
Y Entry Mode
Y Dateof the game
Note: It is important to enter the proper game date. Incorrect dates will cause
duplicate games to appear on the Web-Sync site.

2. Other information on the screen is optional. Information entered can be edited later
by going to Configure > Games .

6 DakStats Setup



3.4 Importing Games

DaksStats has the ability to import text files from other DakStats users as well as XML files

from third -party statistical software programs.

1. Goto File > Import Game.
2. Choose the File Type(Figure 5). E*E;"i:‘egcem':;PD't
1 To import a file from another DakStats
user, chooseDakStats [ *.txt].
1 To import an XML file from third -party
software, chooseSC XML [*.xml] . i
[* =]
ST CSW [mesv
3. Click Change Import Directory , and browse to
the directory where the game files are saved. Figure 5: File Type
Note: Any game filesin the direCtory will x|
not be visible until OK is clicked. e A HUGEE I~ Show Disabid
Nm;gbag: gaur\ly University
4. Select theSeason " select andUpdate | AddNew | concel |
5. Highlight the game to import from the T Inoome  Tobee ] =
games listed on theleft Eom g ¥
6. Click Import File . Pl Wamanms  BE =
. Berea College Lady Mountaineers ~ BEC
1 If the Please select the appropriate TEAM Elkju"}%hu eurtareer EEEU
. - lack Hills State Uriversit
window appears ( Figure 6), match the ShefeaCalege ’ Laty P [
team listed at the top with the same Bovag Lologe Lbonets B
. . City College City College cC
team listed below, and then click Select. |t -
If the team does not existbelow, click B 1) Lapaias [k
Add New . CHE
1 If after selecting a team, the Please select Figure 6: Matching Imported Teams
the appropriatLAYER window appears
(Figure 7), match the player T
listed above with the same -
. . Jersey 02 Show Dizabled
player listed below and click Eirsmami Hary e
= ame artin
Select. If the player does not
eXlSt beIOW, CIle Add NeW . Select Select andgpdatel Add New | Cancel
Jerzey | First Name | Lagt Mame |
) ) 11 Kelly Sraith
7. When the import is complete, the 2 Lany Merser
game file will disappear from the » Dave Zender
left side of the screen and the game | |#& I« Foster
X X ; errick “Washington
will appear in the list of games on no fem Lol
the right. Repeat the above steps i el Makal
until all of the desired game files Figure 7: Matching Players

are imported into the season.

3.5 Entering Rosters

If the school has used the WebSync service in previous years for the current sport, the

previous yearos

r o sthedakStats ptogramdthe first tinte adeb-$ynctiso

used (see Section 4.1). From there, delete players that are not on the current team, and add

new players, as exlained below.

If this is the first season the school will be Web-Syncing, enter the current roster for the team.

Changes to the rostercan be madelater if necessary.

DakStats Setup



Creating a Roster

Go to Configure > Rosters (Figure 8).

Selectthe Season

Selectthe Team

Click Add New .

Enter the Player NumberPlayer First

Name and Player Last NameAll other

information is optional.

6. Click Save.

7. Repeat Steps 16 for additional players
on the team.

agrODE

Downloading Opponent Rosters

If a team isin the selected league it may be
possible to download their roster. SeeSection
4.3to download opponent rosters. If they are

Configure Rosters - Season Demo#98eason has 5 Teams

Configure Rosters
L2 Ar< @FAFE  Select the team then add the players. At aminimum, be sure to enter jersey number, first and
Select Flayer 20 Players Listed Season |DemoSiGeasan -
fan Carie Team [Natth Delanare State University ~
At Maria 9
Barbers, Josie 5 1 I~ Disable Player
Bartholemev. Kyra & (et T ————"
Burmet, Goldie 18 e i e
Chung. Lyla 12 Player First Name: Plaer Last Name:
Dekam, Gretel 1
Goldsmih, Regina 3 [Camie [amundson
Goldstien, Alotn 2
Gonzalez, Seline 14 Pasition:
Habhen, Alice 17 M =] ear [
Howel, Ginger 15
Livingston, Rosane 1 ’7
Longfellow, Jenrifer 1 Height “Weight.
Marlens, Samaniha 7
Michaels, Susan 10
Richardsan, Dorna 19 Hemetour:
Sherlbread, Penelope 8 ——
\andergroaten, Jannelle 13 Iy Cail
Wil U 20
ison, licia N
Jersey Order | Name Order Piint Roster League ID
Misc. Line 1: Misc. Line 2
Misc. Line 3 [ Misc. Line 4 |
B addNew | X Dgets | @ Sae | 92 genes | | Cipse

Figure 8: Adding Players to a Roster

not in the selected league they must be entered as stated abwe.

DakStats Setup



Section 4:

Web-Syncing

After all of the statistics have beencorrectly entered for a game, they should be Web-Synced as soon
as possible If unfamiliar with DakStats entry, please consult the DakStats manualor quick start guide
for the appropriate sport. The steps below will explain the Web-Sync process.

4.1 Web-Syncing

Season
Performing a season (full) sync uploads _— :
.
eve ry game n the season as We” as the Teams can use screen to report stats to the league website.
LA STATS Upload your stats to & central website, Use this option to autamatically repart vour

complete roster information.

team's skats, Make sure you hawe the correct profile (season and keam) selected
before syncing. The Team Code and Password will be provided by your league.

Select Web-Sync Profile:

2 Add Profie

DrLine Help

1. Goto Web-Sync > Setup.

2. Under Select Welsync Profile
select the profile created in Section
3.2

3. Enter the Password

UAL |hltp ffdakstatzspnc. dakstats. comsD akStats

Season |Demod35eason

Team [Bishop State
Team Code [DAK1543

% EdtPuolie. |

The time this process takes will vary depending on
the amount of stats and Intemet connection speed.

Password [

Synchronizg - / Dane

Sunc Schedule... ~
Sending Data.

2 Competitions were Updated

Spnc Statistics... Step 1 of 1 (100 competitions).
Updating Scores. ..

Updating Perind Total Stats.

Updating Player Stats..

Updating Opponent Period Total Stats..

R Advanced Festures [Meige, Opp Rosters). |

2 Comps

BIS at ND5U 07/22/03 04:31 PM_Pbp Incomplete
ALS at BIS 07/22/03 04:51 P Pbp Incomplete

Note: If the password is not
known or it is lost, please contact
dakstats@daktonics.com.

Updating Opporent Stats.
Updating Goals...

Updating Penalties...

Updating Shoatouts.

Sending Data

‘web-Sync Overall Recard: 040
Succesfully completed the sync.

e

Click Synchronize .
5. When the Web-Sync process is
finished, a messagewill say

Thank Youlll

Successfully completed the sync.
Thank you!!! (Figure 9).
6. Click Done to exit.

Figure 9: Completed Web-Sync Process

Alternate method to Web-Sync season
Go to Web-Sync > Web-Sync Season and then select the previously configured season.
Follow steps 3-5 above to complete the sync.

Game
Performing a game (single) sync uploads information for the currently opened game.

Note: A single game sync may only be performed on the day of or day after the game,
typically by the home team.

1. After the game is finished, go to Web-Sync > Web-Sync Game.
2. Enter the Password

3. Click Sync Single.

4. Click Done when finished syncing the competition.

On the Web-Sync page for the competition, scores and stats for both the home and guest
teams wil|l be displayed. I n addition;Synthe
server, and a message will be s en tiguredl),wtioh
will allow them to download the competition to their computer.

Web-Syncing

gameds
opposin
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4.2

4.3

Submitting & Retrieving Game Files

Web-Sync users can quickly share game files by submitting them to and retrieving them from
the DakStats server. This eliminates theextra effort of exporting and emailing game files
between teams. This can also be used as a way to backup games online in case of hard drive
crashes or otherdata loss.

Submit Game File
1. With the game open, go to Web-Sync > Submit game file.
2. Click OK after the file is successfully uploaded.

Retrieve Game File
1. Go to Web-Sync > Retrieve game file .
2. Inthe Retrieve Gamwindow ( Figure 10), Retrieve competitons to import,
select a WebSync profile to view .
available games saved on the server.
3. Select a game from the list, and then click
one of the following buttons:

1 Opponent Version : Contains the
stats uploaded by the opponent for a
competition

1 Home Version : Contains the stats
uploaded by the team in the selected
Web-Sync profile

I Server Version : Contains only the

WSH Yersion

imi “Contains the stats uploaded “Contains the stats uploaded “Cantains anly the
limited box score

campetition

Note: Usersshould download the H ome [ ]

t e a mo wherfone iseavailable.

Figure 10: Retrieve Game

4. Click Done when finished.

An alternate way to retrieve games involves the WebSync Message Centéefer to Section 4.3
for more information on this feature ).

Web-Sync Message Center

The WebSync Messagedhter(Figure 11) is a Web-Sync Message Center:

central hub for viewing messages about software Date | Tite e |
updates, new games to retrieve, and other 08/05 | Welcome to DakStats Messages O
important information from the DakStats team. 08/10 | Game download, 0806 s LA/ O

To activate the Web-Sync Message Centergclose
any open games andgo to Web-Sync >
Show/Hide Message Center. The DakStats
animation on the splash screen will then be
replaced with the message center.

[ Show &l Messages Right-Click for more options
Double left-click for more info

To view new messages,users must first select a

Web-Sync profile below the message centerEach Figure 11: Web-Sync Message Center
message contains aDate, Title, and Hide column.

10
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Viewing General Messages
1. Double-click a general message to view it in its own window ( Figure 12).
2. Click OK to exit.

Welcome to DakStats Messages

Description: Keeping in touch with our users is very important to us, This messaging section allows us ko provide you information about your Dakkronics
software, When you are done viewing a message, you can choose ko hide it, Click “Show all Messages” if you want to view old messages,

Right-click. To: Browse ko Lirl

Figure 12: General Message

Right-clicking a general message presents users wit the following options:
1 Browse to Url : Click to open a related website in the default web browser.
1 Hide: Click to hide the message.

Viewing Game Download Message
1. Double-click a game download message to view it in its own window ( Figure 13).
2. Click OK to exit.

Game download, 08/06 vs LAY

Description: Aug & 2009 3:14PM vs Lawson State, Game file available for download

Right-click To: Download Available Game

Figure 13: Game Download Message

Right-clicking a general message presents users with the following options:
1 Download Available Game : Click to open the Retrieve Game window ( Figure 10).
1 Browse to Url: Click t o ope-8yndshedan tie dafaalittveb bYoeder.
9 Hide: Click to hide the message.

Hiding Messages
Click the box in the Hide column to instantly hide a message. Alternately, right-click a
message and selecHide . Click Show All Messages to make any hidden messages visible.
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4.4 Advanced Features

To access the advancedVeb-Sync features:
1. Goto Web-Sync > Setup.
2. Under Select WelSync Profile select the
profile created in Section 3.2
Enter the Password
4. Click the Advanced Features button, and
the WebSync Advanced Featur@sndow
will open ( Figure 14).

w

Downloading Opponent Rosters

If any team in the league hasalready Web-Synced
their rosters, they may be download ed instead of
manually entered.

Note: If it is early in the season, opponents may not
have Web-Synced current rosters. Ifthis is the case,
the previousy ear 6 s roster will |
be available for edit later.

Web-Sync Advanced Features

DA STATS

Advanced Webh-Sync Features...

school's team roster, merge competitions and
resolve player ids,

X

This screen allows you to download other member

erge Competitions

SetWebcast Links

Select Team [whose rozter pou wish to download) 3

,—_| ‘g Dowvnload

Use thiz option to merge duplicate competitions. an

Usge thiz option if your player's career stats seem
inconect on the web-Spnc site.

Download Opponent's Foster

erge...

Reconcile Career Player 1ds

& CareerlDs...

Use this option to show the webcast link next to Webcast
your team's competitions anh the "Web-Sync site. Lirks...

i i

V Done

Figure 14: Web-Sync Advanced Features

1. On the Web-Sync Advanced Featureswindow (Figure 14)underDownl oad

Roster select thedesired team.
2. Click Download .

3. Follow steps 1-2 to download the roster for each team inthe schedule.

Alternate methods to download rosters:

I With a competition open, click on the Web-Sync menu and select either
Download Visitor Roster or Download Home Roster .

IS Weboast  Help

Setup...

Publisher-Ready Reports, ..

v Relfrieve rosters on open

Download Yisitor Roster, ..

Download Hame Roster, .,

1 From the main DakStats screen, select &easorand a Team and then click

Download Roster .

Configure Dowrload Roster

Opponent 0s

Note:Downl oadi ng an opponentds roster only works f
Web-Sync service. Teams must first be added to the current season by going to

Configure > Teams.

12

Web-Syncing



Merging Competitions
Games will occasionally be duplicated if not created properly. DakStats will ask the user
to merge these games during the sync.

Note: The merging process may be avoided by creating each game with the correct date,
home and visiting team, and start time. When both teams will be syncing, be sure that
each team has matching information.

DakStats Web-Sync Merge Competitions E|
Merge Duplicate Competitions
AT S Sometimes when Web-Syncing a competition between the same twa teams may get duplicated

on the central website, Use this dialog to merge duplicate competitions. Before leaving this
screen, the lisk of suspicious games should be empty! To merge a game first seleck a game in
the left hand list, Then, select the game to be merged in the right hand list, Finally, click the
Merge button. Hint: Right Click on ary competition o see more detailed information.

Season | Demo335eason
Team | Bevill State - Fapette
Problem / Suspicious Competitions Similar Competitions [involves same bwo teams)

BSF at JDC Pt Pbp Mot Stated BSF at JDC 07/03/09 10:05.4M Php Mot Started

Merge

BSF atJDC ;05 A Phbp Mot Stated
BSF at NDSU 07/07/0372:28 M Pbp Mot Started

Games are listed above for the following reasons: Ioshiggfaacgfnn;ﬁﬂgm; the left hand list
1. Date has passed and it has no stats. Done 2. Select & competition in the right hand list
2. Date is out of range for the cunent season. 3. Click the Merge button

Figure 15: Merge Competitions

1. Onthe Web-Sync Advanced Featureswindow (Figure 14), click Merge. In the
DakStats Welsync Merge Competitionsindow (Figure 15), the list on the left
shows possible duplicate games. After highlighting a game on the left, similar
competitions will appear on the right.

Note: Double headers can appear as possible duplicates because of the same date.
2. If the game on the left is the same as the competition on the right, highlight the

game on the right and click Merge. Once all duplicated games have been
merged, click Done.
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Reconcile Career Player IDs

If a school has used the WebSync
service in previous years and there are
returning players, p | a y yearscén be
linked to produce career statistics. It is
important to ensure that returning
players are properly linked.

1. Onthe Web-Sync Advanced
Featureswindow (Figure 14),
click Career IDs.

2. The current roster is on the left,
and | ast yeards roster is on the
right (Figure 16). Match up each
player using the drop down lists
on the right. SelectNew Player
for new players to the team.

3. Players that are matched up
correctly will appear in white.
Mismatched players or new
players will appear in yellow.
Players may be mismatched
because of misspellings on one
of the rosters, or a last name
has been changed.

Figure 16: Verifying Career IDs

Set Webcast Links

This window lets users select which
competitions should include a link to a
Webcast from the Web-Sync schedule
page. Refer to Section 5for more
information about setting up Webcasts.

1. On the Web-Sync Advanced
Featureswindow (Figure 14),
click Webcast Links .

2. On the Schedule Webcasts
window ( Figure 17), change the
Webcasvalue to Yesfor each
competition that will feature a
Webcast bythe home or
visiting team.

3. Click Done when finished.

Figure 17: Setting Webcast Links
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