School SID

NAIA Web-Sync®Manual

DD1379209 Rev 57 14 July 2010

DAKTRONIGCS

201 Daktronics Drive PO Box 5128 Brookings, SD 57006 n

tel 800-843-5843 fax 605-697-4700
www.daktronics.com email: sales@daktronics.com DAKTRONICS




DD1379209
Rev 571 14 July 2010

DAKTRONICS, INC.

Copyright & 2009-2010

All rights reserved. While every precaution has been taken in the preparation of this manual, the publisher
assumes no responsibility for errors or omissions. No part of this book covered by the copyrights hereon may be
reproduced or copied in any form or by any means i graphic, electronic or mechanical, including photocopying,
taping or information storage and retrieval systems i without written permission of the publisher.

All trademarks used in this manual are property of their respective owners.



Table of Contents

Section 1:

1.1
1.2
1.3
1.4
15
1.6
1.7

Section 2:

2.1
2.2
2.3

Section 3:

3.1
3.2
3.3

3.4
3.5

Section 4:
4.1

4.2

4.3

4.4

Section 5:
51

5.2
53

T o Yo 11T £ o) o 1
SYSEEM OVEIVIEW ...iiiiiiiie ettt ettt sttt e samme e e sk b et e e s an bbb et e e eamme e e e annnnneeeas 1
DakStats / NAIA HISIOIY .ottt e e ee e 1
WeED-SYNC INTEGIatioN ........ooiiiiiiiiiiii e e ne e 1
StatiStICAl UPAALES. ......eeiiiiiiiiiiiee ettt e be e e e e e e 1
MiISSING STAIS REPOITS ...ttt eeme et e e e e st eeename e e e 2
SOftWArE CONVENTIONS ...ueiiiiiiiiiiiiiiei ettt ae e e s 2
DakStats and Web-SYNC SUPPOIT.........uiiiieiiiiiiii e reee et rmmee e 3
DakStats Installation & Registration.........c..ccccccciemmmiiniccccsccrrrr e 5
INSTAITATION ..ot ermr e 5.
RUNNING the SOftWAIE ......coeeei e e e e e e e e e e e e eeneeeeeaaes 5
Registering the SOfWAIE ..........cooiiii e e e enee s 5
DakStats SetUP ....ccccccmiriiiiiiicir e 7
L1100 RS T= = o ] 1SRRI 4
Creating a Web-SyNC Profile..........ouiiiiiieee e 7
ENtering @ SCheUIE.........cuiiie e 8
AAAING TEAMS ittt rmt e e e e e s ettt e eeme e e e e e eanbees 8
CrealinNg GaIMES. ... .ueiiiieeiiiiee et ettt e e e st e e et e e s s s bbb e e e e e s snnesssanneeeas 8
IMPOIING GAIMES ...eeiiiiiiiiitiie ettt e et e et et e e e e s st e e e e e e ane b b eeanbbeeeeeeennnees 9
ENEEIING ROSIEIS ....eeiiiiiitie ettt et e e e et eeb e e e e e e anbeeas 9
CreatiNng @ ROSTEL.........uiiiiee ittt e e et e e e s smne e e ees 10
Downloading OppoNent ROSIEIS ........cciiiiiiiiiiieiiiieeeiiieee et ee s 10
L4 L] S V7 4 Lo g T P 1
WED-SYNCING ... i eeee e et e s e e e e eman s s e s e e aeeaeeaeeannees 11
ST=T= T o] TP 11
GBIME...cciiiiiiieecee e 11
Submitting & R etrieving Game FileS........ccooviiviiiiici e eeee e 12
SUDMIt GAME FilE.....eiiiiiiiie e 12
Retrieve Game File.........cooiiiiiiiiieee e 12
WED-SYNC MESSAQGE CENIEL.......cc i ettt e e et eree e e e e e e e e e e e ean 12
Viewing General MESSAQES.........cccuiiiveiiiiiii vt s e e e e e e e e e e e eeseeeeaeeeeeerarenn s 13
Viewing Game Download MESSAQE ........c.ccivvviiiuiiiiiiiieeeiieeee e e e e e e e e e eeeenneeeeeees 13
L Lo T To TN YT T ST Vo 1= 13
AGVANCEA FEATUINES ....ciiiiiiiiiiie ettt eeer e e e e ener e e e e ns 14
Downloading Opponent ROSLEIS ......ccooiiiiiiiiiiiiiet e e e eeeeaeneeeeabeees 14
Merging COMPELIIONS .....uueiiiiiiiiiiiiie e 15
RecoNCile Career PIAYEr IDS..........uuuuiiiiiiiiiiiiei ettt 16
Set WEDCASE LINKS.....coiiiiiiiiieeeiee e ee e e 16
Webcast FEatUre...........ooicciimiriiiiisiscessrs s ssssssssssss s s sssssss s s s s s sssssssnssmssssssnssnssnnnns 19
Webcast on WeBSYNc COMPULET ........coiiiiiiiiiiiiiiieeeiiee et 19
Configur ing the Web-Sync WebhCast...........ccooiiiiiiiiiiece e 19
Setting Webcast Links on Web-Sync Site...........eeviiiiiiiiiiiieec e 19
Webcast on Secondary COMPULET..........oocuuuriiieiiiiiiireeieee et e e st eeseeree e e e eebeeas 19
Webcasting DUring the GaME ..........cooiiiiiiiiiiieeee e 20

Table of Contents [



Section 6: Web-Sync Team Admin Pages.........ouiiiinmmmniiniismse s ssmsss s s s ssnsas 21
6.1 (o o [ o I TSP PP PP PPRPP 21

6.2 Editing Team and Sponsor INFOrMALIoN ..........cueeeeiiiiiiiiiiieeree e 21

Team INFOrMAtioN .......oooiie et e e e e e e e e e e e e e e s semeee e 22

Team Page Background Color and TexXt COlOr..........cuuveeeeriiiiiiiieeneee e 22

TEAM LOGO. .. i eieieeieiiie it ee e r e e eeeer s 22

Division, Region, or Conference AlIgNMENt ..........cccevieiiiiiiiiiieene e 22

SPONSOr AQVEITISEMENTS .....eeiiiiiiiiiiie et ieeet et e st renb e e e e s sbb e reaeeaaaes 23

6.3 Managing HeadSNOLS ..........coiiiiiiiiiiie et e e rne e 23
Section 7: Web-Sync TOUrNAMENLS .......ccccccemimiriiiniscsssmsen s sesssssssssmse s s ssss s ssssms s s s ssssssssnsnnsssssssssen 25
7.1 WEeEDB-SYNC TOUINAMENT SELUP.....uuriiiiiiiiiiiiiiieeie e ccceritree e e e e e e e e e e e e e e s rmreeeraeaaeaaeaeaaaaaanas 25

7.2 DaKSLALS VEISION ....eiiiiiiiiiiiiie ettt ettt e s r ettt e e e e s et e e e e e e s snbbennnrbeeeeeesanees 25

7.3 (D= 1S £= L e T 11 ] o F PSR 25

7.4 Web-Syncing Tournament StatiStiCS...........oovvviiiiiiiii e 26
Section 8: LT I T =T 27
Section 9: Troubleshooting Common Problems............ccviininmniisnnss s snans 29
9.1 Duplicate Players Within ROSIEIS ........iiiiiiiieiciiceeeeeeee e e s veeee e e e e e e e e eeaanens 29

9.2 Duplicate Teams withi N DaKStatS...........uuuiiiiiiiieiciiieeer e 29

9.3 Invalid Team Code When Web-SYNCING..........uuuuiiiiiiiieeieiieeee e 30

9.4 Moving DakStats to a NeW COMPULET ........oeeviviiiiiiieie e ceeeiis e e e e e 30

9.5 Deleting Games / Duplicate Games on Web-Sync Site...........cccevvvviiiiiiivcceiceeeeenn. 30

9.6 INCOITECE CaArer STALISTICS .. .uuuuuirririiieiiiie et ettt ettt e e e e e e e e e et e e e e e e e e e e e e e e e e 31

9.7 Deleting Players from the Web-Sync Site...........oovviiiiiiiiii e 31
Appendix A: DakStats and Web-Sync Setup Checklist...........ccooommriiiiiiiirrrr e 33

Table of Contents



Section 1: Introduction

The purpose of this manual is to help familiarize a NAIA Sports Information Director (SID) with
setting up a DakStats® application for the Web-Sync process.

1.1

1.2

1.3

1.4

System Overview

A DakStats application with the Web-Sync process creats a centralized location for league
statistics while reducing the amount of time it takes to compile and distribute statistics to the
national office, other coaches, and the media The Web-Sync service automates the collection
and distribution of player, team and league statistics by allowi ng the user to quickly report
statistics. Statistics can either be entered directly into the DakStatsprogram or imported from
XML game files provided from third -party statistics software.

DakStats / NAIA History

DakStats programs have been the official statistical provider for the NAIA since 20 01.Before
being named the official statistical software, DakStats programs were already involved in a
variety of NAIA national tournaments.

At the beginning of the DakStats/ NAIA partnership, it was the responsibility of the
conference SID to report seaso-to-date files. This was a laborintensive process,and in
January 2004, the WebSync service was launched, allowing schools toWeb-Sync statistics on
their own and eliminating work for the middle man. Web-Syncing was initially used for
Basketball, and, in that first season, school participation was already at 80%. Football and
Baseball Web-Sync came online soon after,as well asVolleyball and Soccer most recently.

In August 2006, a revised Web-Sync site was launched, including a new layout. Additional
enhancements were released in Fall 2007providing users with new reports and leader lists.

Page views for the Web-Sync site topped 32 million i n the 2008-2009 seasons, illustrating the
success of the DakStatsNAIA partnership.

Web-Sync Integration

Daktronics has worked with other NAIA partner s to automate many of the statsrelated tasks
of SIDs. Information is distributed to partners to automate the following tasks:

Player of the Week Nominations
NAIA Scoreboard

All -American Voting

Schedule Entry

Regional Rankings

Year-End Statistics

=A =4 -4 -4 -8 -4

Statistical Updates

Upon the completion of a successful Web-Sync, game statistics on the siteupdate
immediately . Season cumulative statistics and rankings do not update until 3 a.m. CST
during a nightly process to tabulate and calculate the statistics.

Introduction



1.5

1.6

Updated Immediately
The following portions of the Web -Sync site are updatedright after a successful Web-Sync:

T Box Scores
T Game Score
 Team Win/ Loss Record

Updated at 3 a.m. CST

The following portions of the Web -Sync ste are updated at 3 a.m. CSTfollowing a successful

Web-Sync:

=A =4 =4 -4 =4

Conference Leaders
National Leaders
Player Cumulatives
Team Cumulatives
Player Career Statistics

Missing Stats Reports

When statistics are missing for aigameMi sBakitgr drreipcos t
to the school, the conference SID, and the NAIA Sports Information department, depending
on how long the statistics have been missing.

The nightly PDF report goes out to the following individuals after the following number of
days have passed:
1 2 days & School Web-Sync User (this email goes to the email addressed entered into
the Web-Sync Profile for the sport/gender).
1 4 days & Conference SID
1 7 daysdNAIA SID

A weekly report is also sent to Conference SIDs and the NAIA Sports Inform ation
department on Tuesday of every week. This report includes any games that have been
missing stats for 72 hours or more in accordance with the NAIA statistics reporting policy.

Software Conventions

This manual contains the following software conventio ns and terminology:

Bold Indicates an item that requires direct action, such as clicking, pressing,
selecting or formatting.

Italics Indicates onscreen text or labels that are not clickable.

Bold Italics Used to reference items within the manual, such as figures or sections, as
well as other documents and important notes.

X] Represents a keyboard key that needs to be pressed.

OQuotes

Text or commands that may be typed. Quotes also indicate folder names.

Click

Press and release the left mouse button

Double-click

Press and release the left mouse button twice.

Introduction



Right-click Press and release the right mouse button.

Select Highlight or mark, such as by placing a check mark P in a nearby box;
clicking will not necessarily perform an action.

> Followed by (ex. File > Open).

1.7 DakStats and Web-Sync Support

DakStats.com includes a searchable Support Knowledgebase that can help answer many
guestions about the DakStats program or the Web-Sync process. To search the articles, go to
www.dakstats.com and click Support .

If any question is not answered after reading the Support Knowledgebase, contact the
DakStats Helpdesk at dakstats@daktronics.comor call 888-3257828.

Introduction
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Section 2: DakStats Installation & Registration

2.1 Installation

The DakStats application can be installed from either the I nternet or a CD, and it can be
installed on multiple computers.

1. Open an Internet browser.

2. Type http://www.daks tats.comin the address box. This address takes he user to the
download portion of the DakStats website.

3. Once at theDownloadwebpage, click Click Here next to the appropriate sport to

download the DakStats software.

In the window that appears, click Run.

If another window appears saying that the publish er could not be verifi ed, click Run.

Follow the installation steps as they appear on the screen.

After the installation is finished, it is recommended to restart the computer.

No oA

Note: To update a previously downloaded version of DakStats, download the program as
described above When asked to Modify , Repair, or Remove the program, click Repair.

2.2 Running the Software

After downloading to a computer, the DakStats application is instantly available for
operation. To run the application, double -click the DakStats icon on the desktop. After
double-clicking the icon, the main application screen will appear.

The software can also be run by clicking the Start button, navigatingtot he o6 Dak St at s( R) 6
folder, and selecting the appropriate sport.

2.3 Registering the Software

To register the software, open the DakStats application and go to Help > Register. Enter the
user 8s T e aGustdmer Idiefd artd hhe use r 0 s -Sylle gassword in the Password
field (Figure 1). Please contactdakstats@daktronics.comto get this product registration
information if it is not already know n or ifitis lost.

Register Baseball ver 4.275 @

Unlock / Register DakStats
DAl ESTATS If you can not register online, please emal your serial number, school name and pertinent;
arder information ko dakstats@dakbronics, com,
Sefisl b BA42545212 ve1 4,275 Licansed i Reieles
It you are connected ta the Internet:
- enter paur Order 1d and Password
Feature | Status | - then click Register Online
V‘BDH Mode Entry Unlocked
V‘ Play By Flay Entry Unlocked Customer 1d [trorm email arder verification]
V Team Season Ta Date Conferencing Unlocked
Wb Synchranization of Stats Unlocked Password |
V‘Web Senchronization of Stats (NJCAS)  Unlocked
V Import <ML Game File Unlocked @ Register Online
V Conterence / League HO features Unlocked
« Live \webCast Unlocked
M anual Registration
Or. if you have recieved vour registration code;
- enter it below and click Register
Enter Registration Code: ~
f'ﬂ BRegister
x Close 9} Email Support —

Figure 1: Registering the Software

DakStats Installation & Registration 5
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Section 3: DakStats Setup

If already familiar with setting up a DakStatsapplication, refer to Appendix A for a simple checklist of
steps. Otherwise, read through the following four sections to correctly setup the DakStats program:

1. Creating Sea®ns

2. Creating Web-Sync Profile
3. Entering Rosters

4. Entering Schedules

3.1 Creating Seasons

Statistics are sorted by games within a season. S omon
eason Title:

1. Inthe DakStats program, go to Configure > Season |2008 Season

and System Preferences. Default Play Entiy Mode:
2. Click Add (Figure 2). |Play-by-play: Simple mode =
3. Enter aSeasorTitle. E x 2000Me n 6 s [Balos k e t| RuesFie
4. Select theDefault Play Entry Mode [RuleshCa i =l
5. Selectd Rul e s N C AdtheRules Bile |[:f|a“"ﬁe”de“ -
6. Select theDefault Gender

Note: As long as Web-Sync is unlocked in the Cancel

software, DakStats will automatically go to the Set : : -

Default Teanscreen to setup a Web-Sync profile. Figure 2: Entering Season

Information
3.2 Creating a Web-Sync Profile

1. Go to Web-Sync > Setup. passmrs e et e
2. C“Ck Add PrOfI|e . upload stats out of, and which team's stats to upload.

N ya Profile Mame:
3. Choose 0NAI A@agdaropdownt h € | [mmsewevemssscmimmmmism.
I f ONAI A0 does nUpdatea p p| secssosionsoame

League. e el

Select Season [season stats to upload]

4. Choose the home team from theTeams [2008 Siate womerts Backelbal &
dropdown. If your team does not appeatr, click Select Tezm eam sas o uload)

Update Teams. ':;d 3
. . . gam Code [setin the Team Configuration Screen):
5. Fillin the Emailfield. [fom
6. Choose aProfile Type |Ema\\ {useed to contast team in case: of stas discrepancy]

1 Full Web -Sync: This profile type gives the S

user full cont r_$y|hc of & Full WebSpne [Wieb Syne and Webcasl) ’7
. . . . " Retrieve Only Web-Sync [webcast only]

page, including the ability to add, edit, and  Singe Game WebSime inied Rosters)

delete rosters, games, and statistics. (- Toumeypossn e e o

1 Retrieve Only Web -Sync: This profile type  see v o
should only be used to Webcast from a
seconday laptop instead of the main Web - Figure 3: Creating a Web-Sync Profile
Sync laptop.

1 Single Game Web -Sync: This profile is not currently used by NAIA schools.

1 Tourney Host Web -Sync: This profile type is meant for tournament hosts, often
times third party schools. New games and statistics for those games may be
uploaded, but rosters cannot be edited.

7. Click Save.
8. Click Done.

DakStats Setup 7



3.3

Entering a Schedule

Schedules are used to set up each game that the team will play in a seasonit is also possible

to import XML files to create a schedule.

Note: It is highly recommendedt o e nt er ehtieschedaesandicemplete a Web-Sync

before the season starts so that fans and media can view the full schedule online.

Adding Teams
1. GotoFile > New Game.
2. Selecta seasonfrom the

STATS Select the season for the new competition. Ther, select the appropriate home and wisiting
SeasomjrodeWn menu. . team, Make sure your competition date snd skart Hme are correct.

3. Click the Visiting Team ﬁameg:;::t'Tguuz SD5U Football | EntpMode ,W
dropdown. If the team is | ] S
listed, click it. If not, click sting Team | B
Select a New Team (Figure 4). |~ HoreTean a Reoad [

4. Onthe Look Up League ID ame 146e Natbem ows. Snditine [0 =5 wekeast T
window, select aLeagg and Souben Uch Urwesty fr of Quaters [0 Fotet [~
then selectthe team(s). o [ et 222 PTE— mamission  salow [

e el

Note: To selectmore than one et | I Indecr Stacium

team at a time, hold the [Ctrl] e[ weae| Naturd Sufzce |~
key while clicking the teams. Referes | Rack Juge |
Umpire | Field Judge |

5. Click Selectand the new Linearen | Side Judge |
teams may then be selected Lre e | |
for the Home Teanor the | | NewSeason | NewTeam pone |

Visiting Team

Creating Games

Create New Competitions

Figure 4: Adding Teams & Creating Games

1. Goto File > New Game, and fill in the following information:

Season

Visiting Team
Home Team
Game Type
Start Time

Entry Mode

Date of the game

=4 =4 =8 =8 =4 =4 =4

Note: It is important to enter the proper game date. Incorrect dates will cause
duplicate games to appear on the Web-Sync site.

2. Other information on the screen is optional. Information entered can be edited later

by going to Configure > Games .

DakStats Setup



3.4 Importing Games

DaksStats has the ability to import text files from other DakStats users as well as XML files

from third -party statistical software programs.

1. Goto File > Import Game.
2. Choose theFile Type(Figure 5). E*E;"i:‘egcem':;PD't
1 To import a file from another DakStats
user, chooseDakStats [ *.txt].
1 To import an XML file from third -party
software, chooseSC XML [*.xml] . i
[* =]
ST CSV [".cav
3. Click Change Import Directory , and browse to
the directory where the game files are saved. - .
y 9 Figure 5: File Type
Note: Any game filesin the direCtory will x|
not be visible until OK is clicked. e A HUGEE I~ Show Disabid
Nm;gbag: gaur\ly University
4. Select theSeason " select andUpdate | AddNew | concel |
5. Highlight the game to import from the Loosn Inoome  Tobee ] =
. Aiken Technical College ATC
games listed on theleft. i b .
6. Click Import File . Pl T =
. Berea College Lady Mountaineers ~ BEC
1 If the Please select the appropriate TEAM |ge=sceegevoren Howtaneers BE
. . Black Hills Gtate Uriversit BHSL
window appears ( Figure 6), match the ShefeaCalege ’ Laty P [
team listed at the top with the same Bovag Lologe Lbonets B
. . City College City College cC
team listed below, and then click Select. |t -
If the team does not exist below, click B 1) Lapaias [k
Add New . P et e
1 If after selecting a team, the Please select Figure 6: Matching Imported Teams
the appropriatLAYER window appears
(Figure 7), match the player T
listed above with the same -
. . Jersey 02 Show Dizabled
player listed below and click Eirsmami Hary e
= ame artin
Select. If the player does not
eXISt beIOW, CIle Add NeW . Select Select andgpdatel Add New | Cancel
Jerzey | First Name | Lagt Mame |
) . 11 Kelly Sraith
7. When the importis complete, the 2 Lany Merser
game file will disappear from the » Dave Zender
left side of the screen and the game | |#& I« Foster
X X ; errick “Washington
will appear in the list of games on no fem B
the right. Repeat the above steps i el Makal
until all of the desired game files Figure 7: Matching Players

are imported into the season.

3.5 Entering Rosters

If the schod has used the Web Sync service in previous years for the current sport, the

previous yearos

r o sthedakStats ptogramdthe first tinte adeb-$ynctiso

used (see Section 4.1). From there, delete payers that are not on the current team, and add

new players, as exlained below.

If this is the first season the school will be Web-Syncing, enter the current roster for the team.

Changes to the rostercan be madelater if necessary.

DakStats Setup



Creating a Roster

1. Go to Configure > Rosters (Figure 8).

2. Selectthe Season

3. Selectthe Team

4. Click Add New .

5. Enter the Player NumbeyPlayer First
Name and Player Last NameAll other
information is optional.

6. Click Save.

7. Repeat Steps 16 for additional players

on the team.

Downloading Opponent Rosters

If a team is NAIA, it may be possible to
download their roster. SeeSection 4.3t0
download opponent rosters. If they are not
NAIA, they must be entered as stated above.

Configure Rosters - Season Demo#98eason has 5 Teams

Configure Rosters

Select Plaver

At Mar
Barbeia, Josie
Bartholemew. Kyra
Bumett. Goldie
Chung. Lyla

Dekam, Gretel
Goldsmith, Regina
Goldstien, Robyn
Gorzalez, Seline
Habben, &lice
Howell Ginger
Livingston, Roxanne
Longiellow, Jennifer
Martens, Samartha
Michaeks, Susan
Richardson. Domna

L2 A< WTAFE Select the team then add the players, At a minimum, be sure to enter jersey number, first and
20 Players Listed Season | Demo39Season -

Team:  |Naorth Delaware State University A

H I Disable Pl
B Player Number: | 4 Disable Player

kA I~ Show Disabled Players
}S Player Firct Name: Player Last Name:

3 [Camie [amundson

2

14 Positior:

” MF ~]  Year |5t

15

1 Height Weight
10 Hometour:

e 13 g

Wilson, Alicia 20 Tsam Cads: '7
Jersey Order | Name Order Pint Roster League ID

Misc. Line 1: Misc. Line 2

Misc. Line 3 [ Misc. Line 4 |

B addNew | X Dgets | @ Sae | 92 genes | | Cipse

Figure 8: Adding Players to a Roster

10
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Section 4: Web-Syncing

After all of the statistics have beencorrectly entered for a game, they should be Web-Synced as soon
as possible If unfamiliar with DakStats entry, p lease consult the DakStats manualor quick start guide
for the appropriate sport. The stepsbelow will explain the Web-Sync process.

4.1 Web-Syncing

Season
Performing a season (full) sync uploads :
. DakStats Web Synchronization @
eve ry game n the season as We” as the Teams can use screen to report stats to the league website.
. . sl S TAFs  Uplad tats b tral website, Use this aption to automaticalk t
complete roster information. TERTR s sote, Mk o0 you hawe the correct profle (seson and tean seleced
before syncing. The Team Code and Password will be provided by your league.
1. Goto Web-Sync > Setup. Select wieb Sync Profile: OrLine Help UAL [t //dsketatssyns, dakstats. comyD aktats

Season |Demod35eason

2. Under Select Welsync Profile
lect th fil ted i ‘B Add Profile %z EdiProfie ‘ Team |Bishop State
e e(.: € profile created In e a——
SeCtIOH 32. the amourt of stats and Intemet connection speed.  Password [

3. Enter the Password e — - Vo

R Advanced Festures [Meige, Opp Rosters). |

2 Comps
Note: If the password is not s 5Bl 012209 0451 P Pop o gitliiﬁﬁhpfii‘e" s =
oy ® ompetitions were late
known or it is lost, please contact aﬁndzgjgtggcuféé_ﬁteﬁun 1100 zompetizre)
dakstats@daktronics.com b e s
e Dot bt o
) . Updating Goals...
4. Click Synchronize . Lot Shectos
. Sending Data.
5. When the Web-Sync process is yeb,sﬁlnﬁm.almm B0
. i uccesfully completed the sync.
finished, a messagewill say Thank raull
Successfully completed the sync. —
Thank you!!!(Figure 9). Figure 9: Completed Web-Sync Process

6. Click Done to exit.

Alternate method to Web-Sync season
Go to Web-Sync > Web-Sync Season and then select the previously configured season.
Follow steps 3-5 above to complete the sync.

Game
Performing a game (single) sync uploads information for the currently opened game.

Note: A single game sync may only be performed on the day of or day after the game,
typically by the home team.

1. After the game is finished, go to Web-Sync > Web-Sync Game.
2. Enter the Password

3. Click Sync Single.

4. Click Done when finished syncing the competition.

On the Web-Sync page for the competition, scores and stats for both the home and guest

teams will be displayed. In addition, t he game&sdé6 file is -8pd oaded to
server, and a message willbes ent t o the opposi ngFiguedlmndtich Message
will allow them to download the competition to their computer.

Web-Syncing 11
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4.2

4.3

Submitting & Retrieving Game Files

Web-Sync users can quickly share game files by submiting them to and retrieving them from
the DakStats server. This eliminates theextra effort of exporting and emailing game files
between teams. This can also be used as a way to backup games online in case of hard drive
crashes or otherdata loss.

Submit Game File
1. With the game open, go to Web-Sync > Submit game file.
2. Click OK after the file is successfully uploaded.

Retrieve Game File

1. Go to Web-Sync > Retrieve game file .

2. Inthe Retrieve Gamwindow ( Figure 10),
select a WebSync profile to view
available games saved on the server.

3. Select a game from the list, and then click
one of the following buttons:

1 Opponent Version : Contains the
stats uploaded by the opponent for a
competition

1 Home Version : Contains the stats
uploaded by the team in the selected
Web-Sync profile

I Server Version : Contains only the
limited box score

Note: Usersshould download the H ome

t e a mod wherfone issavailable. Figure 10: Retrieve Game

4. Click Done when fini shed.

An alternate way to retrieve games involves the WebSync Message Centéefer to Section 4.3
for more information on this feature ).

Web-Sync Message Center

The WebSync Messagedhter(Figure 11) is a
central hub for viewing messages about software
updates, new games to retrieve, and other
important information from the DakStats team.

To activate the Web-Sync Message Centergclose
any open games andgo to Web-Sync >
Show/Hide Message Center . The DakStats
animation on the splash screen will then be
replaced with the message center.

To view new messages,users must first select a
Web-Sync profile below the message center Each Figure 11: Web-Sync Message Center
message contains aDate, Title, and Hide column.
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