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Section 1: Introduction

The purpose of this manual is to assist users with the installation and operation of the DakStats®
Basketball application. The manual includes the following main sections:

il

1
f

1
1
f

Introduction covers the basic information about the program and this manual. Take time to
read the introduction as it defines terms and explains concepts used throughout the manual.
Installation & Registration describes the software installation procedures.

Initial Setup , Pregame Setup, In Game Operations , Creating Reports, Importing &
Exporting , Additional Features & Settings, and Using the Keyboard & Hotkeys explain
how to control and configure the application .

Contact Information offers details about who to contact for help.

Index presents an alphabetical listing of important terms and processes.

Appendix contains supplemental information about or for t he application.

Daktronics identifies manuals by an ED or DD number located on the cover page of each manual.
Any manuals referenced in this document will be identified by its ED/DD number. For example, this
manual would be referred to asED18169

1.1

1.2

System Requirements

The DakStatsBasketball application has the following recommended requirements:
Windows ® 2000 or XP

CPU: 1.0 GHzor faster

Video: 1024 x768resolution

Internet Explorer ® 6.0 or higher

Memory: 512 MB or more of RAM

=A =4 =4 -4 -4

Levels of Play

DakStats Basketball can be used at any level of competition including games, tournaments,
and season statistics for club, high school, college or professional teamsThe software is
available with four main entry modes:

1 Box supports the box statistics entry mode (post game stats entry).

1 Box Plus includes conferencing features and Web-Sync with the standard Box
version.

1 Play-by-Play has all the features of the previous two plus the ability to enter stats
live during competitions.

1 Two-Click is asimplified play-by-play mode targeted toward the high school level
that allows operators to click a stat and then click a player.

Introduction



1.3 Software Conventions

This manual contains the following software conventions and terminology:

Bold Indicates an item that requires direct action, such as clicking, pressing,
selecting or formatting .

Italics Indicates onscreen text or labels that are not clickable

Bold Italics Used to referenceitems within the manual, such as figures or sections, as
well as other documents and important notes.

[X] Represents a keyboard key that needs to be pressed.

0 Qu ot e s| Text or commands that may be typed. Quotes also indicate folder names.

Click Press and release the left mouse button.

Double-click Press and release the ldfmouse button twice.

Right-click Press and release the right mouse button.

Select Highlight or mark , such as byplacing a check markP in a nearby box;
clicking will not necessarily perform an action.

> Followed by (ex. File > Open).

2 Introduction



Section 2: Installation & Registration

2.1

2.2

Installation

The DakStats Basketball application can bedownloaded from the Internet or installed from
an installation CD.

Downloading from the Internet

1. Download the DakStatsBasketball program.

a. Open an Internet browser.

Type www.dakstats.com/download.html _in the address bar.
Find the Basketbaltow on the web page.
Click on Click Here under the Downloadcolumn.
In the window that appears, click Run. If an additional window opens, click
Run once more.
2. Follow the onscreen instructions.
3. Click Finish when done.

®oooT

Installing from the Installation CD
1. Insert the installation CD .
2. Choose theDakStats Basketball program to install.
3. Follow the onscreen instructions.
4. Click Finish when done.

Registration

After installing the DakStats Basketballsoftware, users are given a free 3Qday trial period .
Each time the program is opened, the main application screen will display how many days
are remaining for the free trial, as shown in Figure 1.

30 Days Remaining In Trial
Season: | ~| Canfigure

Team: | | Configure | Set as Default Team

Figure 1: Trial Period Days Remaining

When the 30 day free trial period is over, a registration screen will appear (Figure 2). Users
must register in order to continue using the DakStats Basketball software. Userscan register
online or manually.

Installation and Registration


http://www.dakstats.com/download.html

Register Basketball ver 4.20 gl

Unlock / Register DakStats

DA S TATS 1f you can not register onling, please email vour serial number, school name and pertinent
order information o dakstats@dakkronics, com,

Serial # BEO499712 ver 420 Evaluation Ol g

If you are connected ta the Internet:
- enter your Order |d and Pazsword

Feature | Status | - then click Register Online
x Box Mode Entry Locked
x Play By Play Entry Locked Customer |d [from email arder verification)
Tearm Seazon Tao Date Conferencing Lacked
x ‘wheh Spnchronization of Stats Locked Password |
x ‘wieh Spnchronization of Stats [NJCA&]  Locked
x Imnport =ML G ame File Locked @ Register Online
x Conference / League HO features Locked
x Live 'web-Cast Locked
Manual Registration
Or, if you have recieved your registration code:
- enter it below and click Register
Enter Registration Code:

x [ tiﬂ Reaister

Close g) Email Support

Figure 2: Registration Screen

Registering DakStats Basketball Online

1.

2.
3.
4

o

Contact dakstats@daktronics.comfor an Online Registration account.
Retrieve the account from Daktronics.

Open the DakStats Basketball application.

Go to Help > Register.

Note: If the 30-day free trial period is expired, the registration box will automatically
appear on the screen when DakStatsBasketball is opened.

In the Registewindow, enter the Customer IDas provided in the registration email.
Enter the email address associated with the DakStats customer ID.
Click Register Online.

Registering DakStats Basketball Manually

1.

arwbd

Send an email todakstats@daktronics.comcontaining the Serial Number (found on
the right side of the Registerscreen.

Daktronics will send a registration code.

Open DakStats Baskethall.

Go to Help > Register .

In the Registeiwindow, type in or Paste the registration code in the Enter Registration
Codetext box in the Manual Registratiorsection.

Click Register.

2.3 Exiting the Program

There are three different ways to exit the DakStats Basketball application:

f
f
f

Click on the exit button in the upper right corner of the window.
Left- or right -click the icon in the upper left corner of the window and click Close.
Hold [Alt] and press[F4].

Installation & Registration
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Section 3: Initial Setup

The seasonteams, rosters, and other game information must first be set up before users canuse the
DakStats Basketball application for scores andstatistics. Users can set up the entire season and albf
the teams before the first game of the season even begindt is recommended that games are setup at
least one hour before the game start time.

3.1 Splash Screen

When the DakStats Basketball program is first opened, users are greeted by the splash screen
(Figure 3). Here users may select seasons, games, and rosters to configure as well as
open/import/export games, print detailed reports, and begin Web -Syncing.

& DakStats® 3000 Basketball

File Corfigure Edit Game Control View Webcast Help
b & ?
Season: | | Configurs
Team: | ~| | Configwe | [ Setas Defaut Team
Roster: (0 players) Schedule: (0 competitions) IV Show All Games
Common Tasks:
Print Season Reports
Import Game: [ Export Game
Web-Sync:
Select Profile:
Password:
Sync
Configure Download Roster Open Configure Add New

Figure 3: Splash Screen

Note: This section gives only a brief explanation of the buttons on this screen. Each
function is also available in the File and/or Configure menus at the top of the screen,
and they are described in the sections or documents denoted in parentheses.

Season
Use the drop-down list to select a previously created season Section 3.2). Click Configure to
edit the season settings.

Team

After selecting a season, choose previously created team $ection 3.3). Click Configure to edit
the team settings. Click Set as Default Team to keep the same season and team selected each
time the program is opened.

Note: The default team may also be assigned in the season configuréion.

Initial Setup S



3.2

Roster

After selecting the appropriate season and team, the roster will appear in this area if one has

already been created Section 3.4).

1 Double-click a player in the roster, or click Configure to edit the roster settings.

1 Click Download Roster t 0 get a teamf6s | atest

Sync. Refer to theDakStats 3000 Web-Sync Guide (ED-14571)for instructions on

setting up the Web-Sync service.

Schedule
This area lists all scheduled games for a selected season.

1 Select a game on the list and clickOpen, or double-click the game to begin entering

scores and stats for that game.
1 Select a game and clickConfigure to edit the game settings.
1 Click Add New to create a new game for the season$ection3.5).

Common Tasks
This area includes additional frequently used commands.

1 Print Season Reports: Click to generate awide variety of printouts ( Section 6).

1 Import Game: Click to import a game file ( Section7.1).
1 Export Game: Click to export a game file (Section 7.2).

Web-Sync

Select a userProfile type in the Passwordand click Sync to begin the Web-Sync. Refer to the
DakStats 3000 Web-Sync Guide (ED-14571)for instructions on setting up the Web -Sync

service.

Creating a Season

The first step to set up the DakStatsBasketball program is creating the season in which the

games wi || be played. By defaul't
should create their own seasons for all future games.

To create a season:
1. Go to Configure > Season and System Preferences (Figure 4).

Teams...

Rosters...
5€  Games... l
Conferences...

Play Entry Button Colors.,..
Team Button Colars. .,
Auto Timing

Auko Start Interface

Auko Start Shot Chart RTD
Messaging...

Figure 4: Selecting Season and System Preferences

2. Inthe System Preferencesndow, click Add.
3. Inthe New Seasowindow ( Figure 5), type in the Season Title

a

oDemob6

Initial Setup

roster for

season

t

e X



4. Select theDefault PlayEntry Mode

‘

Seazan

Dem

Defau

=[x
New Season E|

Season Title:

Default Play Entry Mode:;
|Tw0 Click mode

Fules File:

Default Gender:

L

KN
ITOFTET T

L

L

Cancel

L1y | C.ariceEr | elp |

Figure 5: Creating a new season

f
f

f

il

Box Score: Game Totals: Users enter all game total statistics after the game.
Box Score: Period by Period: Game statistics are entered for eachperiod
after the game is completed.

Play by Play: Simple mode: Statistics are entered as the game is played,
down to each individual play.

Two -Click mode: Statistics are entered as the game iplayed, first by
clicking a stat, and then the player to give the stat.

5. Select theRulesFile:

f
f
f

Rules HS: Rules set for high schools
Rules NBA: Rules set for NBA teams
Rules NCAA: Rules set for NCAA teams

6. Select theDefault Gender either Male or Female.
7. Click OK.

3.3 Configure

Teams

The next step to setup the DakStats Basketball program is to configure the teams. For the
program to work correctly, both home and guest teams must be configured.

Adding a Team
Choose one of he following ways to add a team:

To Manually

Add a New Team

Users are required to enter the team location, nickname, print name, and abbreviation for
teams to be added correctly. All other information is optional.

Initial Setup



L. Goto Configure >
Teams. Configure Teams

2. Inthe Configure Teams | = = i L ko 02 otk o AR o NATA o O EeomS: it Usethe
WIndOW (Flgure 7), First Select Season then choose the team: Team Location (used to uniquely identify the team)
select the Season(Ex. Joemoss5ezson =l e
0Boys BaSketba'” :tIEID State University ||: i::l‘:[l:‘:k this boxlf—ur i::i:;:::]hamg
20095 ) . Santo Domingo State Urniversity Nicknare: |

3. Click Add New . Print Name: [Add New Team

4. Type inthe Team Ao N
Location Eg; : Diveen

5. Type in the Eonre‘ﬁml
NICkname ( T h e |Ds/Codes Assigned by M ational Office
mascot may also be TeamCode [ LookUplD/Code.
entered here). ColegeD: [0 LeaguelD:fi

6. Typeinthe team Add Mew Team Export Team

. . B Impott.. ‘ g Expoit. |

official name in the % Vil a3
Print Nametext box.
Thls name appears on @ Add New | x Delete ‘ u Save | s LCancel | Close |
most reports and Figure 6: Configure Teams Window
printouts .

7. Ent er t hAbbrevigianmi@esabbreviation is used to identify games.

8. Ent er t hLeagudeptonmad)s

9. Ent er t hDiisiondoptioraly.

10.Ent er t hCoachoptanald. s

11. Ent er t hGCenfereacgoptioral).

Note: Users should only check the Disable Team checkbox when they do not want the
selected team to show up in the teams list. Checking Show Disabled Teams will allow
the user to view all teams, whether they were disabled or not.

To Add a New Team Via Li

st

Teams that use the DakStats WebSync service are able to add other teams and information

using the Via List option rather t

1. Click Via List .

2. Inthe Look Up League Ivindow
(Figure 7), select thet e a Ingague
3. Highlight a team, and then dick

Select.

Note: If no leagues appear in the

Leaguadropdown menu,

Leagues. If no teams appear after
selecting a league dick Update

Teams.

To Import a Team
1. Click Import .
2. Selectateam to import.

han having to enter other teamsdinformation by hand.

Look Up League D

Find a team's league id

L2 ASC ETAFE Use this dislogto help set the appropriate Team Cods and Lsagus ID. This

x Cancel

fiedds are used to uniquely identity teams when reporting stats te a conference
o league office.

League

‘/ Select

d}g Update Leaguss

click Update

First, select the league from the diop list above. Or..

Select as a Mon-Member School [code=33339 and id=1718)

Figure 7: Look Up League ID Window
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Note: The importing option is typically used to quickly getinformation from another
team that also uses DakStatsBasketball, rather than typing in all of the informati on
manually and risking erro rs. SeeSection 7 for more information about importing.

Editing a Team
1. Goto Configure > Teams.

Select theteam to edit.
Enter changes

ok whN

Click Close when finished.

3.4 Adding or Editing Rosters

to the

In the Configure Teamwindow (Figure 6), select the Season

t eamds

i nformat.i
Click Save to keep the changes, or clickCancel to discard the changes.

on

On the Configure Rosterscreen, users areable to add, retrieve, or edit rosters. Users must
enter a roster for their team. If using Play-by-Play mode, opponent rosters are also required.
When using Box Mode or Two-Click, opponent rosters are not necessary.

Adding Players to a Roster

If the team roster has no players or
missing players, userscan add players
to the roster.

1. Goto Configure > Rosters.

2. Inthe Configure Rosters

window (Figure 8), select the

correct Season

Select the correctTeam

Click Add New.

5. The new player will be
display ed at the top of the
roster asAdd New Player

6. Fill in the fields with the
pl ayerds iAdor
minimum, users need to enter
thepl ayer 6s
name, and last name.

how

number ,

Configure Rosters - Season Demo99Season has 3 Teams

L1l STATS

Configure Rosters

Select the keam then add the players. At a minimum, be sure to enter jersey number, first and

last name.

Cleaver, Rose
Dunbar, Mary
Fonzerell, Diana
Fow:, Gillean
Gibsan, Mary Ann
Holstien, Agres
Just, Pat

Larson, Angela
Lundgren, Sally D.
Mann, Tatum
Moase, Jil

Mulder, Dana
Pallbearer, Margret
Flott, Deanna
Sorenson, Amber
Wwikon, Zoe

Jersey Order Mame Order

Season |DemoddSeasan

El

Team:  [Marion College

Player Number: |15

Player First Mame

[ Disable Player
[~ Show Disabled Players

Player Last Name:

[Tabitha

Positian:

[Bombay

Mise Line 1: |

Mise, Line 3 |

n B AddMNew | x

b e ]
P Height weight [
33 Bt |

20 PlayerCode: [
TeamCode: |
Prirt Roster League ID: ’7

Mise. Line 2 |

Mise, Line 4 |

Dglete ‘ H  save ‘ X3 Cancel | Close

Figure 8: Configure Rosters Window

fi

rst

7. Click Saveto keep the changes, or clickCancel to discard the changes.

8. Click Close when finished.

Deleting and Editing Players

To edit a player: Select the player, and change theplayer information fields.

To delete a player: Select the player, and then click D elete.

Note: Players with statistics associated with them cannot be deleted. To delete the player the
statistics associated with the player need to be removed or set to zero.

Initial Setup
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3.5

The Game hformationwindow allows users to fill in several fields of detailed game
information. The following steps must be completed for a game to be created properly.

1. Goto File > New Game.
2. The Game Informatiorwindow will appear (Figure 9).

Figure 9: Game Information Window

3. Select the correctSeason

4. Select theVisiting Team

5. Select theHome Team

6. Select theGame Type

7. Enter the correct Start Time

8. Select the desiredEntry Mode

9. Enter the correct Date

10. Click Save Gameto keep the changes, or clickCancel Game to discard the changes.

11. Click Done when finished. If the game has not been saved, the user will be prompted
to do so at this point.

Note: The remaining fields are optional and do not need to be filled in when creating a new
game. Return to the Game Informatiorwindow at any time to adjust this information.

10 Initial Setup














































































































































































