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Section 1: Introduction

The purpose of this manual is to help users setup the DakStats® Web-Sync® service for reporting
scores and stats online

This manual includes the following main sections:

Introduction covers basic information about the program and this manual.

D akStats Installation & Registration , DakStats Setup, Web-Syncing, Webcast Feature
Web-Sync Team Admin Pages, Web-Sync Tournaments, and Troubleshooting
Common Problems explain how to control and configure the application .

1 Contact Information offers details about where to go and who to contact for help.

1 Appendix contains supplemental information about or for the application.

f
f

Daktronics identifies manuals by an ED or DD number located on the cover page. Any other
documents referenced in this manual will be identified by the ED/DD number. For example, this
manual would be referred to as DD1670479

This manual assumes previous knowledge of creating new seasons, teams and rosters, as well as
creating and opening new games, and entering plays in DakStats. For general program installation
and operation instructions, refer to the appropriate sport manual.

1.1

1.2

System Overview

A DakStats application with the Web-Sync process creats a centralized location for league
statistics while reducing the amount of time it takes to compile and distribute statistics to the
national office, other coaches, and the media The Web-Sync service automates the collection
and distribution of player, team and league statistics by allowi ng the user to quickly report
statistics. Statistics can either be entered directly into the DakStatsprogram or imported from
XML game files provided from third -party statistics software.

Statistical Updates

Upon the completion of a successful Web-Sync, game statistics on the site update
immediately . Season cumulative statistics and rankings do not update until 3 a.m. CST
during a nightly process to tabulate and calculate the statistics.

Updated Immediately
The following portions of the Web -Sync site are updatedright after a successful Web-Sync:

1 Box Scores
T Game Score
 Team Win/ Loss Record

Updated at 3 a.m. CST

The following portions of the Web -Sync site are updated at 3 a.m. CSTollowing a successful
Web-Sync:

Conference Leaders
National Leaders
Player Cumulatives
Team Cumulatives
Player Career Statistics

=A =4 -4 -4 -4
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1.3 Software Conventions

This manual contains the following software conventions and terminology:

Bold Indicates an item that requires direct action, such as clicking, pressing,
selecting or formatting.

Italics Indicates onscreen text or labels that are not clickable.

Bold Italics Used to reference items within the manual, such as figures or sections, as
well as other documents and imp ortant notes.

[X] Represents a keyboard key that needs to be pressed.

0 Qu ot e s| Text or commands that may be typed. Quotes also indicate folder names.

Click Press and release the left mouse button.

Double-click Press and release the left mouse button wice.

Right-click Press and release the right mouse button.

Select Highlight or mark, such as by placing a check mark P in a nearby box;
clicking will not necessarily perform an action.

> Followed by (ex. File > Open).

2 Introduction



Section 2: DakStats Installation & Registration

2.1 Installation

The Web-Sync service is included with the DakStats installation. The DakStats application can
be installed from either the I nternet or a CD, and it can beinstalled on multiple computers.

1. Open an Internet browser.

2. Type http:// www.dakstats.com in the address box. This address takes he user to the
download portion of the DakStats website.

3. Once at theDownloadwebpage, click Click Here next to the appropriate sport to

download the DakStats software.

In the window that appears, click Run.

If another window appears saying that the publish er could not be verifi ed, click Run.

Follow the installation steps as they appear on the screen.

After the installation is finished, it is recommended to restart the computer.

No oA

Note: To update a previously downloaded version of DakStats , download the program as
described above When asked to Modify , Repair, or Remove the program, click Repair.

2.2 Running the Software

After downloading to a computer, the DakStats application is instantly available for
operation. To run the applicat ion, double -click the DakStats icon on the desktop. After
double-clicking the icon, the main application screen will appear.

The software can also be run by clicking the Start button, followed by All Programs , and
navigatingto t h e 0 D a k $otder,tasd(sdRertiag the appropriate sport.

2.3 Registering the Software

To register the software, open the DakStats application and go to Help > Register. Enter the
user 8s Te aQustdmer Idiefd artdh dn e u s e-Bydcspassvierd in the Password
field (Figure 1). Please contactdakstats@daktronics.comto get this product registration
information if it is not alre ady known or if it is lost .

Register Baseball ver 4.275 @

Unlock / Register DakStats
DAIKETATS If you can not register online, please email your serial number, school name and pertinent
ordet information to dakstats@dakironics.com.
Serial # BA4I545212 ver 4275 Licensed el e
If wou are connected to the Intemet:
- enter your Order [d and Password
Feature | Status | - then click Register Onling
V‘ Box Made Entry Unlocked
v Play By Play Enty Unlocked Custamer |d [from email order verification]
Team Seasnn Tollate Confersnning Urlocked
<] Wwieb Synchronization of Stats Urnlocked> Passward |
Unlocked
v‘ Import %ML Game File Unlocked @ Reagizter Online
v Conference / League HE featuies Unlacked
V Live \Web-Cast Urlocked
I anual Registration
O, if you have recieved pour registration code:
- enter it below and click Register
Enter Registration Code: B
t'ﬂ BRegister
x Cloze (!) Ermail Support -

Figure 1: Registering the Software

DakStats Installation & Registration 3
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Section 3:

DakStats Setup

If already familiar with setting up a DakStatsapplication, refer to Appendix A for a simple checklist of
steps. Otherwise, read through the following four sections to correctly prepare the DakStats program
to be ready for Web-Syncing:

1. Creating Seasors

2. Creating Web-Sync Profile
3. Entering Rosters

4. Entering Schedules

3.1

Creating Seasons

Statistics are sorted by games within a season.

1.

NoosrwDd

In the DakStats program, go to Configure > Season
and System Preferences.

Click Add (Figure 2).

Enter a SeasorTitle. E x 2000Me n 6 s
Select theDefault Play Entry Mode
Selectthe appropriate Rules File

Select the Default Gender

Click OK.

iBakos k

Note: As long as Web-Sync is unlocked in the
software, DakStats will automatically go to the Set
Default Teamscreen to setup a Web-Sync profile.

Season Title:
|2DDS Seazon

Default Play Entry Mode:

|F'Iay-hy-play: Simple mode j
e t| RulesFile:

| RulesMCAA, ini |

Default Gender:

|Male ﬂ

| [

Cancel

Figure 2: Entering Season

Information
3.2 Creating a Web-Sync Profile

o

~

Go to Web-Sync > Setup.
Click Add Profile .

LA STRTS

Add New Web-Sync Profile
To synchronize stats over the web, we need to know:
wihich league your team belongs to, which season to
upload stats out of, and which team's stats to upload.

Profile Mame:

Choosea Leaguelf a particular league does not

appear, chooseUpdate League.

Choose the home team from the Teams

2009 State Women's Basketball Jamestown Full Sync

Select Association / League: ~
[raae =l B Undts Leaues

Select Season [ssason stats to upload]

dropdown. If your team does not appear, click [2003 St wormerts Basketbal =

Update Teams. Select Team (team stats to upload)

Fillin the Emailfield. LJ:::S;::: [selmlheTeamcc.nhgwalmn5c.een].ﬂ

Choose aProfile Type [1o00

1 Full Web -Sync: This profile type gives the Ema:fsed o contsc teamin caseof s dicrepancy]
user full cont r-8hc of 'Pmmmpe
page, including the ability to adq, .edit, and S 1 ek 17
delete rosters, games, and statistics. ®

1 Retrieve Only Web -Sync: This profile type
should only be used to Webcast from a

@ s v o

secondary laptop instead of the main Web-
Sync laptop.

= =

Figure 3: Creating a Web-Sync Profile
Single Game Web -Sync: This profile is not used unless specified by Daktronics.
Tourney Host Web -Sync: This profile type is meant for tournament hosts, often

times third party schools. New games and statistics for those games may be

uploaded, but rosters cannot be edited.
Click Save.
Click Done.

DakStats Setup



3.3

Entering a Schedule

Schedules are used to set up each game that the team will play in a seasonit is also possible

to import XML files to create a schedule.

Note: It is highly recommended t o

enter

ehtire schéd@lenantddcemplete a Web-Sync

before the season starts so that fans and media can view the full schedule online.

Adding Teams
1. Goto File > New Game.
2. Selecta seasonfrom the
Seasomropdown menu.
3. Click the Visiting Team
dropdown. If the team is
listed, click it. If not, click

Select a New Team (Figure 4).

4. Onthe Look Up Leagutd
window, select aLeagueand
then selectthe team(s).

Note: To selectmore than one
team at a time, hold the [Ctrl]
key while clicking the teams.

5. Click Selectand the new
teams may then be selected
for the Home Teanor the
Visiting Team

Creating Games

Create New Competitions

DA S TATS Select the season for the new competition. Then, select the appropriate home and wisiting
team. Make sure your competition date and start time are carrect.
Game Information
Season |2E|E|7 505U Football j Enty Mode |Play-by-play: Simple mode -
[ =l Date | 7/23/2008 -
Wisiting Team | ﬂ Record
Home Team I S Recard ,—
Game Type |24 Dakela Stale EndTime [1031AM = Webcast [
South Dakota State i
Southern Utah University U e ez | Fortel .
Stephen F. Austin University
Location Inform{ Tewas State
Intermission Sellout T
Stadium Aftendance | et N =
City ,7 Tickets Sold ’— BiEm= -
Meutral Field
dee Indaor Stadium [~
Temp Weather Matural Surface |
Dfficials
Referee | Back Judge ‘
Umpire | Field Judge ‘
Lingsman | Side Judge ‘
Line Judge | |
| | Hew Season | Mew Team Dore ‘

Figure 4: Adding Teams & Creating Games

1. Goto File > New Game, and fill in the following information:

Season

Visiting Team
Home Team
Game Type
Start Time

Entry Mode

Date of the game

=4 =4 =8 =8 =4 =4 =4

Note: It is important to enter the proper game date. Incorrect dates will cause
duplicate games to appear on the Web-Sync site.

2. Other information on the screen is optional. Information entered can be edited later

by going to Configure > Games .

DakStats Setup



3.4 Importing Games

DaksStats has the ability to import text files from other DakStats users as well as XML files

from third -party statistical software programs.

1. Goto File > Import Game.
2. Choose theFile Type(Figure 5). E*E;"i:‘egcem':;PD't
1 To import a file from another DakSta ts
user, chooseDakStats [ *.txt].
1 To import an XML file from third -party
software, chooseSC XML [*.xml] . i
[* =]
ST CSW [mesv
3. Click Change Import Directory , and browse to
the directory where the game files are saved. Figure 5: File Type
Note: Any game filesin the direCtory will x|
not be visible until OK is clicked. e A HUGEE I~ Show Disabid
Nm;gbag: gaur\ly University
4. Select theSeason " select andUpdate | AddNew | concel |
5. Highlight the game to import from the T Inoome  Tobee ] =
games listed on theleft. B oo G lobEaes A
Hanta Christian Lady Chargers AT
6. Click Import File . Pl Wamanms  BE =
. Berea College Lady Mountaineers ~ BEC
1 If the Please select the appropri&ieAM Berea Clege women Howtaneers BE
. . Black Hills Gtate Uriversit BHSL
window appears ( Figure 6), match the oGt " e 0L
team listed at the top with the same Bovag Lologe Lbonets B
. . City College City College cC
team listed below, and then click Select. |t -
If the team does not exist below, click B 1) Lapaias [k
Add New . CHE
1 If after selecting a team the Please select Figure 6: Matching Imported Teams
the appropriatLAYER window appears
(Figure 7), match the player T
listed above with the same -
. . Jersey 02 Show Dizabled
player listed below and click Eirsmami Hary e
= ame artin
Select. If the player does not
eXISt beIOW, CIle Add NeW . Select Select andgpdatel Add New | Cancel
Jerzey | First Name | Lagt Mame |
) ) 11 Kelly Sraith
7. When the import is complete, the 2 Lany Merser
1 i i 30 Dave Zander
game file will disappear from the » Dare Zandet
left side of the screen and the game | |#& I« Foster
X X ; errick “Washington
will appear in the list of games on no fem Lol
the right. Repeat the above steps i el Makal
until all of the desired game files Figure 7: Matching Players

are imported into the season.

3.5 Entering Rosters

If the school has used the WebSync service in previous years for the current sport, the

previous yearos

r o sthedakStats ptogramdthe first tinte adeb-$ynctiso

used (see Section 4.1). From there, delete players that are not on the current team, and add

new players, as exlained below.

If this is the first season the school will be Web-Syncing, enter the current roster for the team.

Changes to the rostercan be madelater if necesary.

DakStats Setup



Creating a Roster

1. Go to Configure > Rosters (Figure 8).

2. Selectthe Season

3. Selectthe Team

4. Click Add New .

5. Enter the Player NumbeyPlayer First
Name and Player Last NameAll other
information is optional.

6. Click Save.

7. Repeat Steps 16 for additional players
on the team.

Downloading Opponent Rosters

If a team isin the selected league it may be
possible to download their roster. SeeSection
4.3to download opponent rosters. If they are

Configure Rosters - Season Demo#98eason has 5 Teams

Configure Rosters
L2 Ar< @FAFE  Select the team then add the players. At aminimum, be sure to enter jersey number, first and
Select Flayer 20 Players Listed Season |DemoSiGeasan -
e [ Team  [Notth Delaware Stats Universiy ~
At Maria 9
Barbers, Josie 5 1 I~ Disable Player
Bartholemev. Kyra & (et T ————"
Burmet, Goldie 18 e i e
Chung. Lyla 12 Player First Name: Plaer Last Name:
Dekam, Gretel 1
Goldsmih, Regina 3 [Camie [amundson
Goldstien, Alotn 2
Gonzalez, Seline 14 Pasition:
Habhen, Alice 17 M =] ear [
Howel, Ginger 15
Livingston, Rosane 1 ’7
Longfellow, Jenrifer 1 Height “Weight.
Marlens, Samaniha 7
Michaels, Susan 10
Richardsan, Dorna 19 Hemetour:
Sherlbread, Penelope 8 ——
\andergroaten, Jannelle 13 Iy Cail
Wil U 20
ison, licia N
Jersey Order | Name Order Piint Roster League ID
Misc. Line 1: Misc. Line 2
Misc. Line 3 [ Misc. Line 4 |
B addNew | X Dgets | @ Sae | 92 genes | | Cipse

Figure 8: Adding Players to a Roster

not in the selected league they must be entered as stated above.

DakStats Setup



Section 4:

Web-Syncing

After all of the statistics have beencorrectly entered for a game,they should be Web-Synced as soon
as possible If unfamiliar with DakStats entry, please consult the DakStats manualor quick start guide
for the appropriate sport. The stepsbelow will explain the Web-Sync process.

4.1

Web-Syncing

Season

Performing a season (full) sync uploads
every game in the season as well as the
complete roster information.

1. Goto Web-Sync > Setup.

2. Under Select Welsync Profile
select the profile created in Section
3.2

3. Enter the Password

Note: If the password is not
known or it is lost, please contact
dakstats@daktronics.com

e

Click Synchronize .
5. When the Web-Sync process is
finished, a messagewill say

DakStats Web Synchronization @

Teams can use screen to report stats to the league website.
Upload wour stats ko & central website, Uise this aptian to autamatically repart vaur
team's skats, Make sure you hawe the correct profile (season and keam) selected
before syncing. The Team Code and Password will be provided by your league.

Lo STATS

Select web-Sync Profile: OnLine Help URL  [ttp: #/dakstatssync. dakstats. com/D akStats
‘ Season |Demod35eason
‘B Add Profile %z EdiProfie ‘ Team |Bishop State

] ] Team Code |DAK1543
The time this process takes will vary depending on

the amourt of stats and Intemet connection speed.  Password [

Synchronizg - / Dane

Sunc Schedule... ~
Sending Data.

2 Competitions were Updated

Spnc Statistics... Step 1 of 1 (100 competitions).
Updating Scores. ..

Updating Perind Total Stats.

Updating Player Stats..

Updating Opponent Period Total Stats..
Updating Opporent Stats.

Updating Goals...

Updating Penalties...

R Advanced Festures [Meige, Opp Rosters). |

2 Comps

BIS at ND5U 07/22/03 04:31 PM_Pbp Incomplete
ALS at BIS 07/22/03 04:51 P Pbp Incomplete

Updating Shoatouts.

Sending Data

‘web-Sync Overall Recard: 040
Succesfully completed the sync.

Thank Youlll

Successfully copieted the sync. —
Thank you!!! (Figure 9). Figure 9: Completed Web-Sync Process
6. Click Done to exit.
Alternate method to Web-Sync season
Go to Web-Sync > Web-Sync Season and then select the previously configured season.
Follow steps 3-5 above to conplete the sync.
Game
Performing a game (single) sync only uploads information for the currently opened game.
1. With a Web-Sync competition open, go to Web-Sync > Setup.
2. Under Select WelSync Profile select the profile created in Section 3.2
3. Enter the Password
4. Click Sync Single.
5. Click Done when finished syncing the competition.
Web-Syncing 9
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4.2

Submitting & Retrieving Game Files

Web-Sync users can quickly share game files by submitting them to and retrieving them from
the DakStats server. This eliminates the extra effort of exporting and emailing game files
between teams. This can also be used as a way to backup games online in case of hard drive
crashes or otherdata loss.

Submit Game File
1. With the game open, go to Web-Sync > Submit game file.
2. Click OK after the file is successfully uploaded.

Retrieve Game File
1. Go to Web-Sync > Retrieve game file .
2. Inthe Retrieve Gamwindow ( Figure 10), Retrieve competitons to import,
select aWeb-Sync profile to view .
available games saved on the server.
3. Select a game from the list, and then click
one of the following buttons:

1 Opponent Version : Contains the
stats uploaded by the opponent for a
competition

1 Home Version : Contains the stats
uploaded by the team in the selected
Web-Sync profile

I Server Version : Contains only the

WSH Yersion

imi “Contains the stats uploaded “Contains the stats uploaded “Cantains anly the
limited box score

campetition

Note: Usersshould download the H ome [ ]

t e a mod wherfone issavailable.

Figure 10: Retrieve Game

4. Click Done when finished.

An alternate way to retrieve games involves the WebSync Message Centérefer to Section 4.3
for more information on this feature ).

4.3 Web-Sync Message Center
The WebSync Message éhter(Figure 11) is a Web-Sync Message Center:
central hub for viewing messages about software Date | Tite e |
updates, new games to retrieve, and other 08/05 | Welcome to DakStats Messages O
important information from the DakStats team. 08/10 | Game download, 0806 s LA/ O
To activate the Web-Sync Message Centergclose
any open games andgo to Web-Sync >
Show/Hide Message Center . The DakStats
animation on the splash screen will then be
replaced with the message center.

[ Show &l Messages Right-Click for more options

To view new messages,users must first select a Dauble lef-ciek: for mere infe
Web-Sync profile below the message centerEach Figure 11: Web-Sync Message Center
message contains aDate, Title, and Hide column.

10 Web-Syncing



Viewing General Messages
1. Double-click a general message to view it in its own window ( Figure 12).
2. Click OK to exit.

Welcome to DakStats Messages

Description: Keeping in touch with our users is very important to us, This messaging section allows us ko provide you information about your Dakkronics
software, When you are done viewing a message, you can choose ko hide it, Click “Show all Messages” if you want to view old messages,

Right-click. To: Browse ko Lirl

Figure 12: General Message

Right-clicking a general message presents users with the following options:
1 Browse to Url : Click to open a related website in the default web browser.
1 Hide: Click to hide the message.

Viewing Game Download Message
1. Double-click a game download message to view it in its own window ( Figure 13).
2. Click OK to exit.

Game download, 08/06 vs LAY

Description: Aug & 2009 3:14PM vs Lawson State, Game file available for download

Right-click To: Download Available Game

Figure 13: Game Download Message

Right-clicking a general message presents users with the following options:
1 Download Available Game : Click to open the Retrieve Game window ( Figure 10).
1 Browse to Url: Click t o ope-8yndshedan tie dafaalittveb bYoeder.
9 Hide: Click to hide the message.

Hiding Messages
Click the box in the Hide column to instantly hide a message. Alternately, right-click a
message and selecHide . Click Show All Messages to make any hidden messages visible.
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4.4 Advanced Features
To access the advancedVeb-Sync features:
1. Goto Web-Sync > Setup.
2. Under Select WelSync Profile select the
profile created in Section 3.2
3. Enter the Password
4. Click the Advanced Features button, and
the WebSync Advanced Featur@sndow
will open ( Figure 14).
Downloading Opponent Rosters
If any team in the league hasalready Web-Synced
their rosters, they may be download ed instead of
manually entered.
Note: If it is early in the season, opponents may not
have Web-Synced current rosters. If this is the case,
the previousy ear 6 s roster will | downl oad and
be available for edit later.
Figure 14: Web-Sync Advanced Features
1. On the Web-Sync Advanced Featureswindow (Figure 14 underDownl| oad Opponent 0 s
Roster select the desired team.
2. Click Download .
3. Follow steps 1-2 to download the roster for each team inthe schedule.
Alternate methods to download rosters:
I With a competition open, click on the Web-Sync menu and select either
Download Visitor Roster or Download Home Roster.
Webcast Help
W'eb-Sync Season »
W'eb-Svnc Game. ..
v Retrieve rosters on apen
Download Yisitor Roster. ..
Download Home Roster. ..
1 From the main DakStats screen, select &easommnd a Team and then click
Download Roster .
Note:Downl oadi ng an opponentd&s roster only wor ks f
Web-Sync service. Teams must first be added to the current seaso by going to
Configure > Teams .
12 Web-Syncing






















































